育碧《刺客信条:起源》依然不支持非SSE-CPU

来源:landother 2017-12-05 23:39:00

育碧发行《刺客信条:起源》已经有一个月时间了,那些使用没有SSE 4.1或4.2的CPU的玩家依然无法进行游戏。

育碧发行《刺客信条:起源》已经有一个月时间了,那些使用没有SSE 4.1或4.2的CPU的玩家依然无法进行游戏。这个问题曾经出现在很多游戏上,不过相比其他开发者,育碧似乎不愿意为游戏推出补丁来修复这一问题。

同样的问题曾出现在《命运2》上,不过Bungie很快就做出了反应。虽然AMD的羿龙II CPU并没有列在支持列表上,Vicarious Visions还是做出了补丁,让游戏支持了这些CPU。

根据报道和推测,这一不兼容情况可能和Denuvo防篡改技术有关系。其他遭遇同样问题的Denuvo游戏还有《合金装备5:幻痛》和《耻辱2》。然而Arkane工作室和科乐美都发布了相应补丁加入了对缺少SSE4.1或4.2的CPU的支持。另外,这两款游戏依然在使用Denuvo。

也就是说,其实完全可以加入对应CPU的支持而不用移除Denuvo,只不过育碧不想这么做罢了。实际上有粉丝询问过类似的问题,要求推出修复使用非SSE-CPU出现的崩溃的补丁,但育碧回复表示这些CPU低于官方公布的最低配置要求。

更多精彩尽在刺客信条:起源专题:http://www.3dmgame.com/games/assassinscreedosiris/

点击查看原文

相关链接